User Tag List

Closed Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Reputation

    Join Date
    Aug 2007
    Last Online
    09-01-2010 @ 05:25 AM
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    AVA not working???

    I need help, my AVA isnt working it loads up onto the lobby but all the channels is empty and i cant go in them, then when i change to east server some of them full and some are busy but i still cant go in!! and sometimes i just keeps sayin connecting at start. :(

    anyone has the same problem??


  2. #2
    Registered User
    Reputation

    Join Date
    May 2009
    Last Online
    08-30-2011 @ 07:41 AM
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: AVA not working???

    i got that probelm 2 stay in connections i just reinstall it again but wen i Quite the game and go online again i still staying at connections

  3. #3
    Registered User
    Reputation

    Join Date
    Aug 2007
    Last Online
    09-01-2010 @ 05:25 AM
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: AVA not working???

    Ahhh im guessing the ava server is down then....

  4. #4
    Registered User
    Reputation

    Join Date
    Jul 2009
    Last Online
    04-29-2011 @ 03:50 PM
    Posts
    139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: AVA not working???

    Maybe, that happened to me when AVA Server was down!

  5. #5
    Registered User
    Reputation

    Join Date
    Oct 2009
    Last Online
    04-05-2011 @ 03:31 PM
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: AVA not working???

    Dumb question but how do you reinstall Ava? Cause there is no repair button like on SF... My problem is that it wont connect to server..

  6. #6
    Registered User
    Reputation

    Join Date
    Jan 2008
    Last Online
    01-17-2012 @ 06:33 PM
    Posts
    174
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: AVA not working???

    I think its working now because the site is up.

  7. #7
    Lurker
    Reputation

    Join Date
    Nov 2009
    Last Online
    12-03-2010 @ 11:52 AM
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: AVA not working???

    Quote Originally Posted by b00m21 View Post
    Dumb question but how do you reinstall Ava? Cause there is no repair button like on SF... My problem is that it wont connect to server..
    Oke for any programes you want to unstall go to start then Control Panel then Programe and Features then click Unstall or change a program look for A.V.A then unstall it and double click on where u downloaded the install exe or setup and taada thats how you unstall it ^^

  8. #8
    Registered User
    Reputation
    chokomoko's Avatar
    Join Date
    Jul 2009
    Last Online
    11-10-2010 @ 11:25 AM
    Location
    in ur closet
    Posts
    67
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: AVA not working???

    The servers were down because of the update.

  9. #9
    Registered User
    Reputation

    Join Date
    Oct 2007
    Last Online
    08-13-2010 @ 09:37 PM
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: AVA not working???

    Should work now
    Try again

Closed Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts