User Tag List

Closed Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Reputation
    imakehacks's Avatar
    Join Date
    Aug 2007
    Last Online
    06-30-2014 @ 09:37 PM
    Location
    mafiacoders.com
    Posts
    1,218
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Connection to server has been lost?

    Heres a pic of wat happens when i try to play it happens like the first 10 minutes i enter sf can any1 help me fix this? Btw the mind the black stuff i was draggin the connection to server window over the game thats y its black
    H/o having trouble gettin pics

    Last edited by imakehacks; 12-20-2007 at 03:37 PM.

  2. #2
    Banned
    Reputation
    hotshizle's Avatar
    Join Date
    Aug 2007
    Last Online
    06-30-2008 @ 05:26 AM
    Location
    In a brown cardboard box behind walmart x.x
    Posts
    862
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Connection To Server Has been Lost??soldier front

    um check your modem if you d/c

    try reinstalling

    system restore

    ever used wh? go on google type in download dlls and find d3d8.dll and download and replace the one in your system 32 with the one u downloaded do this if you EVER used wh

    dont play sf -_-

  3. #3
    Registered User
    Reputation

    Join Date
    Jul 2007
    Last Online
    03-23-2008 @ 05:43 PM
    Posts
    537
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Re: Connection With Server Has Been Lost.

    Does this problem happen every time you try to connect or only once in a while?

    If it happens once in a while, it could be that you internet connection gets lost due to location.

    For Example:
    Code:
    If you are using wireless internet in a basement, and your modem is two floors above the computer.
    Hope This Helped A Little,
    Dveyee

  4. #4
    Registered User
    Reputation

    Join Date
    Nov 2007
    Last Online
    03-24-2013 @ 04:22 PM
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Connection to server has been lost?

    can someone help me with the korean test error. which is called, error log system? wat did i do wrong? when i play quest, and use god mode and lawnmower after like 2 quests the error comes someoen help me plz its annoyin now,

Closed Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts