User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Registered User
    Reputation
    Jessica's Avatar
    Join Date
    May 2008
    Last Online
    05-16-2011 @ 10:47 AM
    Location
    Vagina Land :]
    Posts
    395
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    For those who cannot open the setup file please download this .reg file to get the registry:
    [Only registered and activated users can see links. ]
    ------
    Added a DLL Version of it! and this version is fully compatable with Windows Vista.
    ------
    Finally! most bugs should be fixed now! I had DDK's include files being linked to the project instead of the Windows SDK's!!
    And I fixed the theming!! no more blank box!
    Thanx goes out to Flabbergasted who helped me test it.
    ------
    Completely Recoded from scratch (using some gui co-ordinates)
    No More hookHop.dll
    PM Me/Post all bugs and i'll try to fix them, thanks!

    btw its LBot not iBot, just to clear things up.

    Change Log

    Code: v1.5:
    Doesnt use hookHop.dll
    New checks made, bot features enhanced, some code rearangment
    Never released
    v1.6:
    Recoded from scratch.
    Still a dll, Never released
    v1.7:
    Changed More code around, and changed to an exe.
    Enhanced GUI and GUI creation.
    Contains all functions+More of 1.4/1.5/1.6
    Made a Setup file to Check Font, and Upgrade Registry for new features.
    Released Sunday April 27th, 2008 (GMT-5)
    v1.7.1:
    Fixed a couple bugs:
    Auto-Enter
    Form Fade In/Out Removed.
    Auto-Pot (Hopefully)
    v1.7.2:
    Fixed Most bugs:
    Blank Form glitch gone.
    Theming Fixed.
    Most API should be working due to correct includes.
    lBot Setup:
    Now Uses GetWindowsDirectory to get the Windows Directory (Used C: Before)


    Bot Functions

    All Bot Features have user configurable Delays
    Auto-Attack
    Auto-Loot
    Auto-Jump
    Auto-Skill (2)
    Auto-Chat (2 Messages, 70 Charecters max on each (Maple's Default))
    Auto-Click (Checkbox for Auto-Enter)
    Auto-Pot
    - Pot by Percent (Chosen HP/MP from 10-90% Windows Mode Only.. For Now)
    - Pot by Pixel (Chosen HP/MP; Press F9 to set HP Pixels (if set) and F10 to set MP Pixels (If Set))
    - Pot by Delay (Chosen HP/MP; Editable delays)
    Stop All Hacks using Alt+F12

    Instructions / F.A.Q
    (Taken from lBot Read-Me.txt)

    Quote: ---------------------------------------------------------------
    lBot.exe - Executable Version

    If you have used lBot before!
    1. Run lBot Setup and Upgrade registry.
    2. Run lBot

    If this is your first time!
    1. Run lBot Setup and hit F2 to Create registry.
    2. Next make sure you have the font by hitting F1, if you don't it will automatically install it for you.
    3. Run lBot

    ---------------------------------------------------------------
    lBot.dll - Dynamic Link Library Version

    If you have used lBot before!
    1. Run lBot Setup and Upgrade registry.
    2. IF you are using my PCOMDebug.dll ([Only registered and activated users can see links. ])
    Just move this to the PCOMs folder in your MapleStory directory.
    ELSE
    Rename this to PCOMDebug.dll and move it to your MapleStory directory
    (usually C:\Program Files\Nexon\MapleStory\ or C:\Nexon\MapleStory\)

    If this is your first time!
    1. Run lBot Setup and hit F2 to Create registry.
    2. Next make sure you have the font by hitting F1, if you don't it will automatically install it for you.
    3. IF you are using my PCOMDebug.dll ([Only registered and activated users can see links. ])
    Just move this to the PCOMs folder.
    ELSE
    Rename this to PCOMDebug.dll and move it to your MapleStory directory
    (usually "C:\Program Files\Nexon\MapleStory\" or "C:\Nexon\MapleStory\" (Change C: to given drive))


    [F.A.Q]

    Q. Both lBot Setup.exe and lBot.exe/dll* do not open!
    A. Make sure you have the C++ Redistrubutal Files; Install from:
    [Only registered and activated users can see links. ]

    Q. Does this work on Vista?
    A. The DLL version does. You may have issues with the Executable version with Vista.

    Q. What did you make it in?
    A. Win32 API C++

    Q. Can you release the source?
    A. Maybe in the future.

    (* - Once loaded)

    -----------------

    All brought to you by Lurc!

    Credits to sphere90 for his user-mode hook bypass method

    Pic (Using multiple visual styles)


    Made In
    (As stated in read-me file)

    Pure Win32 API C++
    No resources used.
    Uses Multi-Threading so you can use all at the same time
    Exits the threads if the box's arent checked (so that it doesnt waste CPU memory)
    Now an executable file.

    I know its in the Read-Me but people are bound to miss it:
    If The Bot/Setup doesnt open when you double click them or you get an error of some sort then chances are that you do not have the C++ librarys, to fix this please download the C++ 2008 Redistributable Package

    [Only registered and activated users can see links. ]

    Download EXE Version:
    [Only registered and activated users can see links. ]

    Download DLL Version:
    [Only registered and activated users can see links. ]

    Have fun [IMG]http://forum.****************/images/smiles/icon_smile.gif[/IMG] Credits goes to lurc

    Last edited by swmnbn; 07-26-2008 at 08:25 AM.

  2. #2
    Lurker
    Reputation

    Join Date
    May 2008
    Last Online
    08-30-2008 @ 06:13 PM
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    can i have some feedback on this hack

    :] for example does this get u autobanned or if it works with v.58

    thank you for all ur help!!

  3. #3
    Lurker
    Reputation

    Join Date
    Jun 2008
    Last Online
    06-17-2012 @ 11:45 AM
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    Uhh, I downloaded and followed the DLL steps (Bcuz I have Vista) and, what do I do next, O____o, Is a botting window supposed to open when I start MapleSTory? O___o

  4. #4
    Registered User
    Reputation

    Join Date
    Jan 2008
    Last Online
    09-09-2008 @ 04:11 PM
    Location
    canada
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    doesnt have godmode?

  5. #5
    Registered User
    Reputation
    Jessica's Avatar
    Join Date
    May 2008
    Last Online
    05-16-2011 @ 10:47 AM
    Location
    Vagina Land :]
    Posts
    395
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    This is an Auto Pot Bot there's no God mode on it...

  6. #6
    Lurker
    Reputation

    Join Date
    Jul 2008
    Last Online
    10-23-2008 @ 07:10 PM
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    does this need a bypass?

  7. #7
    Lurker
    Reputation

    Join Date
    Oct 2007
    Last Online
    09-26-2009 @ 01:12 AM
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    i cant use the pixel pot %.come one help me pls.

  8. #8
    Lurker
    Reputation

    Join Date
    Apr 2008
    Last Online
    01-10-2009 @ 06:18 PM
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    I get an error message every time I tick something and it automatically closes on its own.

  9. #9
    Lurker
    Reputation

    Join Date
    May 2008
    Last Online
    12-30-2012 @ 12:00 AM
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    Eh it wont do the AUto part ._. im losttt :pMAy u help me plzz x)!

  10. #10
    Lurker
    Reputation

    Join Date
    Jul 2008
    Last Online
    07-26-2008 @ 06:07 AM
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: [Release] lBot 1.7.2 :: AutoPot,GUI BUG FIXED,Added DLL ver.

    does it work on vista????

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts