Dismiss Notice
Want to Shorten Your Long URL? Check out our sister website Tiniurl to solve your needs!

Critical Error #131 of Frozen Throne Installation

Discussion in 'Warcraft III' started by Gyokumen Koushu, May 9, 2006.

Thread Status:
Not open for further replies.
  1. Gyokumen Koushu

    Gyokumen Koushu Registered User

    Messages:
    6
    Likes Received:
    0
    Joined:
    May 1, 2006
    Okie, so my problem is: da installation never ends successfully ....being prompt by that 131 error thingy.
    I've got no problem running and playing ROC. Just the problem installing TFT expansion.

    The error I get is:

    Code:
     War3_install 
      
      This application has encountered a critical error. 
      
      ERROR #131 (0x85100083) 
      Program: C:\DOCUME~1\HEAD~\LOCALS~1\Temp\war3_install.exe 
      File: files100\war3x.mpq 
      
      Press OK to terminate the application. 
    Error 131 being acknowledged by Blizzard:
    http://www.blizzard.com/support/?id=awr0736p

    I've actually ran through the solution steps recommended by Blizzard and tried em for a couple of times [for the whole day !] but to no avail.

    1st: Closing background applications
    2nd: DMA and Sync Data Transfer
    3rd: Copy the contents of TFT CD to your hd and install the game from there.
    ________________________________________________________________

    IMHO, da problem occured cause of war3x.mpq [>400mb] which, I think, is decompressed during installation.

    These are what i've attempted so far:

    Copying the CD to my hd and installing from there ... failed.
    Tried a clean boot (Selective Startup)... failed.
    Tried Safe Mode... failed.
    Tried setting my page file [virtual memory] to 1.3GB ... failed.
    ________________________________________________________________

    My rig: Hp Compaq NX6120
    Proccessor: 173GHz
    Ram: 504mb
    Display: Integrated kinda from Intel [Cldn rmmbr wat's it]

    Guest there's no problem with my rig [actually more to office use]
    ________________________________________________________________

    Bottomline: Anyone care to enlighten me with this error ?
    Thx in advance.
     
Thread Status:
Not open for further replies.

Share This Page