1. Welcome Guest! As you can see we have moved to xenforo. It was a long progress and now most of the things are done. However there will be more exciting stuff coming to the website very soon! If you have found any bugs, please send me a private message or post in the GzP Help Files section. If you would like to support us, please kindly donate using the link on the right. That's it for now! Enjoy! BTW, if you still haven't registered, then click here to do so now!
    Dismiss Notice
  2. The feedback system is back on GzP in order to provide a better and a safer place for all traders in the community. You would just need to click on the add feedback link that appear below their username. Please use it wisely and you will be banned if you have giving false feedback. For a quick guide, click here.
    Dismiss Notice
Dismiss Notice
The feedback system is back! Click here for more info.

Tutorial Failed to update protection modules.

Discussion in 'Combat Arms' started by Rs_trader, Oct 9, 2009.

Thread Status:
Not open for further replies.
  1. Rs_trader


    Likes Received:
    Aug 22, 2009
    Ok I can see that since the update many people are having problems with loading the game, [Combat Arms] and the 404 error. I understand this is my first post, and people are going to say " Oh well he's going to mess my computer up." Well then don't use this thread. Ok well first of all you can try the most commonly used way, which I don't trust because AhnLab, I just don't trust lol. Ok so, you could do it that way.

    1.Turn off your FireWall.
    2.Go to C:\Nexon\Combat Arms
    3.Make sure your folder is named HShield
    4.Open HSield and run HSUpdate.exe
    5.Open the game and run it.

    Well this method never did work for me, so I took it into my own hands to find a solution :D.

    Please note I did this for Windows XP I don't know if it will work for Vista, ect. But hey, give it a shot. Ok well what I relized is that if you go into your C: drive and go into:
    1.Documents and settings.
    2.Open Family PC
    3.Open Application Data
    5.Open Nexon
    Note: Some people don't have combat arms in that nexon folder, thus being the problem FOR ME.
    6.Once in Nexon make a new folder named Combat Arms.
    7.Go to your original Combat arms folder,copy and paste the files into the one in family PC.
    8.Update, and enjoy.

    Well I hope this works, It did for me. If it didn't please tell me and I'll look into it more thoughrally. :highfive:
Thread Status:
Not open for further replies.

Share This Page