1. Hi, Guest,

    Currently we have three official hacks running. CSGO, Battlefield Hardline and Audition America. Be sure to check them out!

    CSGO - "50 Shades of Gaben" - CSGO Cheat

    Battlefield Hardline Cheat - FREE

    Audition Redbana Hack [ARH Modz]

    More to Come!
    Dismiss Notice
Dismiss Notice
CSGO VIP Cheats now available!! Click here to get a copy!
Dismiss Notice
Want to Shorten Your Long URL? Check out our sister website Tiniurl to solve your needs!

photobucket wont load

Discussion in 'Tech Support' started by J-xToF, Aug 26, 2007.

Thread Status:
Not open for further replies.
  1. J-xToF

    J-xToF Retired Staff Member

    Messages:
    2,912
    Likes Received:
    9
    Joined:
    Nov 25, 2005
    It has been some time that i can open the photobucket page.
    It just keep loading and loading.
    I did a ping and tracert, everything seemed fine.

    But then i tried going on photobucket on my laptop. (same connection)
    photobucket page loaded but when i try to login with my user name and password and its about to redirect me to my album, it never loads.
    Just keep loading and loading.

    So i dont think its something to do with my host files.

    Could it be that my isp dont have photobucket on his list or something thats preventing me from accessing photobucket properly? =/

    I can browse albums on photobucket, but when i try to login my account and go to my album to upload photos etc.. it wont load.
     
  2. unfeared

    unfeared

    Messages:
    1,053
    Likes Received:
    10
    Joined:
    Sep 23, 2006
    Clean cache etc.?
    Use firefox :eek:?
     
  3. J-xToF

    J-xToF Retired Staff Member

    Messages:
    2,912
    Likes Received:
    9
    Joined:
    Nov 25, 2005
    cleaning cache or using firefox or IE wont work.
    (tested already)
     
  4. swmnbn

    swmnbn Retired Staff Member

    Messages:
    3,429
    Likes Received:
    12
    Joined:
    Nov 23, 2005
    Photobucket gave me a lot of problems too. It doesn't load 50% of the time when i visit, i have to keep trying and trying and trying until it loads. However i remember there was a period where i was using the firefox extension noscript which blocked every script, photobucket worked without a problem, just that you have to upload pictures one by one.

    You can turn off your script through Tools>Options>Content>Enable JavaScript. Try turning it off, it might work.
     
  5. J-xToF

    J-xToF Retired Staff Member

    Messages:
    2,912
    Likes Received:
    9
    Joined:
    Nov 25, 2005
    OMG it works =D. thanks. I wonder whats the problem with photobucker with java scrip on. =/ oh well ^^ finally i get my photobucket back.
     
  6. ZephyReaver

    ZephyReaver

    Messages:
    541
    Likes Received:
    30
    Joined:
    Apr 6, 2006
    lol, so i assume you are using vista (or firefox) too? since I don't have a problem with photobucket on xp
    =X
     
  7. J-xToF

    J-xToF Retired Staff Member

    Messages:
    2,912
    Likes Received:
    9
    Joined:
    Nov 25, 2005
    Its not a problem with the os or browser... its just the java scrip that somehow prevent us from loading the page correctly.

    tested : win xp > firefox and IE (with javascrip it wont load)
    win vista > IE (with javascrip it wont load)
     
  8. unfeared

    unfeared

    Messages:
    1,053
    Likes Received:
    10
    Joined:
    Sep 23, 2006
    ... z0mg if noscript is on, it doesnt load at all, it just doesnt execute the script :p
    so, no script = no login
     
  9. J-xToF

    J-xToF Retired Staff Member

    Messages:
    2,912
    Likes Received:
    9
    Joined:
    Nov 25, 2005
    the login isnt a java scrip.
    the loading of multiple images is one.
     
  10. frezasaga

    frezasaga

    Messages:
    689
    Likes Received:
    0
    Joined:
    Dec 1, 2005
    but for me it work properly...........maybe you need some good config.......it work upload, log in, browse etch.......you got problem i dunnu why......
     
  11. J-xToF

    J-xToF Retired Staff Member

    Messages:
    2,912
    Likes Received:
    9
    Joined:
    Nov 25, 2005
    well im not the only one having this problem.
    and i still duno the source of that problem =/
     
Thread Status:
Not open for further replies.

Share This Page